LES VLAN

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

LES VLAN

Message par jaouad mohamed le Mar Mai 22, 2012 8:30 am

Rappel du premier message :

BONJOUR

comment affecter un port à plusieurs vlan

exemple : j'ai un poste que je voudrai faire communiquer avec plusieurs serveur et chaque serveur appartient à un vlan serveur compta(vlan10) serveur exchange(vlan20) serveur kaspersky(vlan30)

merci pour votre aide



jaouad mohamed
 
 

Nombre de messages : 2
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: LES VLAN

Message par wiamwiwi le Jeu Mai 24, 2012 10:10 am

yamkalak dir wa7d vlan 99 f poste li bghitih ykominilk m3a les autres serveur ot affectet lih les port dial les ord wdir fih mode trunk wrah aykhdmlik



wiamwiwi
 
 

Nombre de messages : 66
Date d'inscription : 21/04/2012
Féminin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: LES VLAN

Message par yassine fihel le Jeu Mai 24, 2012 10:54 am

Wéé mais chnahiya la config li ghadi nktbouhaa ,??



yassine fihel
 
 

Nombre de messages : 286
Date d'inscription : 18/01/2012
Masculin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: LES VLAN

Message par wiamwiwi le Jeu Mai 24, 2012 11:21 am

Switch#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vlan 10 name wiam
VLAN 10 modified:
Name: wiam
Switch(vlan)#vlan 20 name sabah
VLAN 20 modified:
Name: sabah
Switch(vlan)#vlan 30 name fatiha
VLAN 30 modified:
Name: fatiha
Switch(vlan)#exit
APPLY completed.
Exiting....
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int f 0/4
Switch(config-if)#swi
Switch(config-if)#switchport mode
Switch(config-if)#switchport mode a
Switch(config-if)#switchport mode access

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to down
Switch(config-if)#swi
Switch(config-if)#switchport acc
Switch(config-if)#switchport access vlan 10
Switch(config-if)#int f 0/3
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Switch(config-if)#int f 0/2
Switch(config-if)#sw
Switch(config-if)#switchport m
Switch(config-if)#switchport mode a
Switch(config-if)#switchport mode access
Switch(config-if)#sw
Switch(config-if)#switchport a
Switch(config-if)#switchport access v
Switch(config-if)#switchport access vlan 30
Switch(config-if)#exit
Switch(config)#vlan 99
Switch(config-vlan)#exit
Switch(config)#int f 0/1
Switch(config-if)#swi
Switch(config-if)#switchport mode t
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, changed state to up

Switch(config-if)#swi
Switch(config-if)#switchport tru
Switch(config-if)#switchport trunk n
Switch(config-if)#switchport trunk native vlan 99
Switch(config-if)#
Switch(config-if)#exit
Switch(config)#int vlan 99
Switch(config-if)#ip add 192.168.10.27 255.255.255.0
Switch(config-if)#no shut
Switch(config-if)#exit
Switch(config)#int range f 0/1-4
Switch(config-if-range)#switchpo
Switch(config-if-range)#switchport mode
Switch(config-if-range)#switchport mode trunk n
Switch(config-if-range)#switchport mode trunk nat
Switch(config-if-range)#switchport mo
Switch(config-if-range)#switchport mode t
Switch(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up

Switch(config-if-range)#sw
Switch(config-if-range)#switchport tr
Switch(config-if-range)#switchport trunk native v
Switch(config-if-range)#switchport trunk native vlan 99
Switch(config-if-range)#



wiamwiwi
 
 

Nombre de messages : 66
Date d'inscription : 21/04/2012
Féminin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: LES VLAN

Message par wiamwiwi le Jeu Mai 24, 2012 11:22 am

ha howa khdmto f packet opinga liya



wiamwiwi
 
 

Nombre de messages : 66
Date d'inscription : 21/04/2012
Féminin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

f had cas on ajoute un routeur avc des sous-interface

Message par med akli le Mer Mai 30, 2012 7:38 pm

@yassine fihel a écrit:Je pense makayna tachi solution bach n afféctew un poste à plusieurs vlan



med akli
 
 

Nombre de messages : 1
Date d'inscription : 17/05/2012
Masculin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum