correction examen pratique 2012 v1/1 partie 1 tsri full

Voir le sujet précédent Voir le sujet suivant Aller en bas

correction examen pratique 2012 v1/1 partie 1 tsri full

Message par Mr.adam le Mar Juil 10, 2012 11:33 am



Partie I. ADRESSAGE
1.
Nom hôte @ sous réseau Masque

Site SUD-MARKETING 192.168.10.1
255.255.255.224
Site SUD-VENTES 192.168.10.65
255.255.255.224
Site Tanger 192.168.10.129
255.255.255.224
Site Larache-Production
192.168.10.161 255.255.255.224

Site Larache-Administration 192.168.10.193 255.255.255.240

Liaison Nord-tanger 192.168.10.225 255.255.255.252

Liaison Nord-larache 192.168.10.229 255.255.255.252

Liaison Tanger-larache 192.168.10.233
255.255.255.252
Liaison Nord-sud 192.168.10.237 255.255.255.252


2.
Hôte Interface Configuration IP
(@IP/masque)

ROUTEUR SUD Fa0/0.20 192.168.10.1 /27

Fa0/0.30
192.168.10.100 /27
S2/0
192.168.10.237 /30
ROUTEUR NORD S2/0 192.168.10.229 /30

S3/0 192.168.10.238 /30

S6/0 192.168.10.225 /30

S7/0 212.217.0.1 /30

ROUTEUR LARACHE Fa0/0 192.168.10.162 /27

Fa0/1 192.168.10.194 /28

S2/0
192.168.10.233 /30
S3/0
192.168.10.230 /30
ROUTEUR TANGER Fa0/0 192.168.10.129 /27

S2/0 192.168.10.234 /30

S3/0 192.168.10.226 /30

PC0 fastethernet 192.168.10.195 /28

passerelle 192.168.10.162 /27

PC1 fastethernet 192.168.10.221 /28

passerelle
192.168.10.201 /28
PC2 fastethernet 192.168.10.163 /27

passerelle 192.168.10.195 /28

PC3 fastethernet 192.168.10.184 /27

passerelle 192.168.10.196 /27

PC4 fastethernet 192.168.10.130 /27

passerelle 192.168.10.129 /27

PC5 fastethernet 192.168.10.149 /27

passerelle 192.168.10.131 /27

PC6 fastethernet 192.168.10.2 /27

passerelle 192.168.10.1 /27

PC7 fastethernet 192.168.10.15 /27

passerelle 192.168.10.1 /27

PC8 fastethernet 192.168.10.66 /27

passerelle 192.168.10.65/27

PC9 fastethernet 192.168.10.112 /27

Passerelle 192.168.10.65 /27

SERVEUR WEB fastethernet 192.168.10.202 /28

passerelle 192.168.10.162 /27


3.
Le routeur Larache :
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.10.162 255.255.255.224
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#int fa1/0
Router(config-if)#ip add 192.168.10.194 255.255.255.240
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up

Router(config-if)#
Router(config-if)#int s2/0
Router(config-if)#ip add 192.168.10.233 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#int s3/0
Router(config-if)#ip add 192.168.10.230 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to up

Router(config-if)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
Router(config)#ip route 0.0.0.0 0.0.0.0 s2/0
Router(config)#ip route 0.0.0.0 0.0.0.0 s3/0

Routeur sud:
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0.20
Router(config-subif)#ip add 192.168.10.1 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit
Router(config)#int fa0/0.20
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip add 192.168.10.1 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit
Router(config)#int fa0/0.30
Router(config-subif)#encapsulation dot1q 30
Router(config-subif)#ip add 192.168.10.100 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit
Router(config)#int s2/0
Router(config-if)#ip add 192.168.10.237 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config)#ip route 0.0.0.0 0.0.0.0 s3/0
Routeur TANGER :
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.10.129 255.255.255.224
Router(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#
Router(config-if)#int s2/0
Router(config-if)#ip add 192.168.10.234 255.255.255.252
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#int s3/0
Router(config-if)#ip add 192.168.10.226 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial3/0, changed state to up

Router(config-if)#end

%SYS-5-CONFIG_I: Configured from console by console
Router#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config)#ip route 0.0.0.0 0.0.0.0 s3/0
Router(config)#ip route 0.0.0.0 0.0.0.0 s2/0
Partie II:
Switch sventes:
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface range fa4/1,fa1/1
Switch(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4/1, changed state to up
Switch(config)#vtp mode server
Device mode already VTP SERVER.
witch(config)#vtp domain var11
Changing VTP domain name from NULL to var11
Switch(config)#end

%SYS-5-CONFIG_I: Configured from console by console
Switch#copy run start
Switch#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vlan 10
VLAN 10 added:
Name: VLAN0010
Switch(vlan)#vlan 11
VLAN 11 added:
Name: VLAN0011
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa2/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int fa3/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 11
Switch(config-if)#end

%SYS-5-CONFIG_I: Configured from console by console
Switch#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
[OK]
Switch#show spanning-tree
VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 32769
Address 000D.BD95.331A
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 000D.BD95.331A
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 20

Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa4/1 Desg FWD 19 128.5 P2p

VLAN0010
Spanning tree enabled protocol ieee
Root ID Priority 32778
Address 000D.BD95.331A
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)
Address 000D.BD95.331A
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Switch smarketing:
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface range fa4/1, fa1/1
Switch(config-if-range)#switchport mode trunk
Switch(config-if-range)#no shut
Switch(config)#vtp mode client
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain var11
Domain name already set to var11.
Switch(config)#end

%SYS-5-CONFIG_I: Configured from console by console
Switch#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]

Routeur SUD:
Router(config)#int fa0/0.20
Router(config-subif)#ip add 192.168.10.1 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit
Router(config)#int fa0/0.20
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip add 192.168.10.1 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit
Router(config)#int fa0/0.30
Router(config-subif)#encapsulation dot1q 30
Router(config-subif)#ip add 192.168.10.100 255.255.255.192
Router(config-subif)#no shut
Router(config-subif)#exit

Partie III:
Routeur NORD:
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname NORD
NORD(config)#enable secret class 12345
NORD(config)#line console 0
NORD(config-line)#password 12345
NORD(config-line)#login
NORD(config-line)#line vty 0 5
NORD(config-line)#password 12345
NORD(config-line)#login
NORD(config-line)#exit
NORD(config)#banner motd &
Enter TEXT message. End with the character '&'.
Authorized access only! &
NORD(config)#line console 0
NORD(config-line)#loggin synchronous
NORD#conf t
Enter configuration commands, one per line. End with CNTL/Z.
NORD(config)#ip route 192.168.10.0 255.255.255.252 192.168.10.1
NORD(config)#ip route 0.0.0.0 0.0.0.0 s3/0
NORD(config)#end
NORD#ping 192.168.10.237

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.237, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/18/32 ms
Router#ping 192.168.10.238

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.238, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 17/28/32 ms
NORD(config)#ip nat pool lamia 212.217.0.1 212.217.0.3 netmask 255.255.255.252
NORD(config)#ip access-list extended lamia
NORD(config-ext-nacl)#permit ip 212.217.0.1 0.0.0.3 any
NORD(config-ext-nacl)#exit
NORD(config)#ip nat inside source list lamia interface s7/0 overload
NORD#ping 192.168.10.226

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.226, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/25/31 ms
NORD#ping 192.168.10.230

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.230, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/28/32 ms
Router#ping 192.168.10.225

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.225, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 18/28/31 ms
uter#ping 192.168.10.229

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.229, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/27/32 ms


avatar
Mr.adam
 
 

Nombre de messages : 78
Date d'inscription : 27/12/2009
Masculin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: correction examen pratique 2012 v1/1 partie 1 tsri full

Message par WASSME le Mar Juil 10, 2012 3:36 pm

SALAM . L ADDRESS TANYA DYAL Site SUD-VENTES RA 192.168.10.32/27
O TANGER : 192.168.10.64/27

192.168.10.000/00000/27
192.168.10.001/00000/27
192.168.10.010/00000/27
192.168.10.011/00000/27
192.168.10.1000/0000/28
192.168.10.100100/00/30 192.168.10.144/30
192.168.10.148/30
192.168.10.152/30
192.168.10.156/30


avatar
WASSME
 
 

Nombre de messages : 2
Date d'inscription : 23/06/2012
Masculin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: correction examen pratique 2012 v1/1 partie 1 tsri full

Message par Mr.adam le Mer Juil 18, 2012 11:45 pm

choofi mezyan ra ana 3awedt ladressage l9itoo howa hadak


avatar
Mr.adam
 
 

Nombre de messages : 78
Date d'inscription : 27/12/2009
Masculin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum